WooCommerce - Plugin Requirements

When using the most up to date DropStream WooCommerce Plugin, version 1.1.2, these are the minimum requirements:


MINIMUM REQUIREMENTS

  • WordPress 4.0 or greater
  • PHP version 5.3 or greater
  • MySQL version 5.0 or greater
  • Some payment gateways require fsockopen support (for IPN access)
  • Compatible WordPress eCommerce plugin. Ex: WooCommerce
  • WooCommerce 3.0 and greater